Scheduled Server Maintenance -

Dear Valued Customers,

*** Only client hosting services under  will be affected ***

Date: 16th Oct 2017
Time: 8.00 PM - 11.00 PM SGT

ETA: 1 hour per server

Affected Server Name :

Maintenance detail:  
Our team will perform server maintenance to upgrade EA3 to EA4 and perform PHP 5.3 - 5.5 removal.

It is a scheduled removal in our effort to provide our client a better and secure hosting environment:

Maintenance Affects:
All services will not be available during the maintenance period and your site will receive a connection error if using old_password.


What is old_passwords?
MySQL version 4.0 and earlier used a 16-byte password hash but newer PHP doesn't support the old 16-byte password hash.


Removal of old PHP will cause some of the application that still using old_password not available.


Please change your database password via cPanel and apply it to your application connection string.

If you need further information and clarification on the maintenance, please contact us via portal ( or email us at

Best Regards,
Support Team

Technical Support Department